Tuesday, May 08, 2007

Problems Anyone?

Does anyone else have this problem? When I publish a new blog, it often takes up to 12 hours to post. I usually write later at night and I've noticed sometimes it doesn't post until the next morning, or sometime not until the next afternoon. Only occasionally does it post right away. This started about the time Blogger went out of beta, but I also started using a broadband service at this time so I'm wondering if it's the service, or Blogger. SO if anyone else has this problem (not like it's THAT big of a deal), then I know it's probably Blogger. If not, my broadband...Maybe if I write things too late at night it needs time to process through the server? I've noticed my service is awefully slow after about 10 at night...

On another note...things are in upheaval right now in my life. Not going to explain other than I have become more and more convinced that integrity is becoming an endangered trait, and that I have made some major decisions in the last year that I have been convinced show I'm standing up for what is right.

Please keep your fingers crossed for me...your toes too if you can!

7 comments:

Laura said...

You're lucky, I can cross my toes. Got them crossed for you. ;)

Kara said...

Crossing my fingers for you!!! (And toes :) )

AJ said...

I thought that I had that problem, turns out that I just wasn't hitting F5.

Good luck.

Amy said...

I hear you on the integrity thing!!! I hope it all works out!!

rae rae said...

yes try hitting F5 after you view your blog
Also check your time zone settings to make sure you are blogging/posting in mountain time

:) good luck!

mel_fitz said...

haven't had that problem.
good luck w/ your situation. it's good to stand up for your beliefs.

alanna rose said...

all digits are crossed :)